PropelAuth - 404s reported on some login pages – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
404s reported on some login pages
Resolved
Degraded performance
Started 5 months ago
Lasted 8 minutes
Affected
Authentication
Degraded performance from 10:45 PM to 10:52 PM
Updates
Resolved
October 06, 2024 at 10:52 PM
Resolved
October 06, 2024 at 10:52 PM
This incident has been resolved.
Monitoring
October 06, 2024 at 10:45 PM
Monitoring
October 06, 2024 at 10:45 PM
We implemented a fix and are currently monitoring the result.