PropelAuth - Increased Timeouts – Incident details

Increased Timeouts

Resolved
Partial outage
Started 6 months agoLasted 37 minutes

Affected

Authentication

Partial outage from 3:00 AM to 3:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Some APIs experienced intermittent timeouts. A fix is live, we are now monitoring. The issue should be resolved shortly.