We're seeing an increase in connection timeouts

Resolved
Major outage
Started over 1 year ago Lasted less than a minute

Affected

Authentication
Updates
  • Resolved
    Resolved

    This is resolved and we are no longer seeing connection timeouts.

  • Identified
    Identified

    We have a fix identified and we are seeing a decrease in timeouts.

  • Investigating
    Investigating

    We are currently investigating this incident.